Probleem
Clienten kunnen hun afspraken niet zien in de SuperBrains agenda, terwijl deze wel zichtbaar zijn in de agenda van de behandelaar.
Oorzaak
Afspraken worden niet automatisch via een pushmelding doorgezet naar de client, maar worden pas ingeladen op het moment dat de behandelaar de tijdlijn opent.
Tijdelijke oplossing
De behandelaar opent de tijdlijn van de client in SuperBrains. Hierdoor worden de afspraken alsnog ingeladen en zichtbaar voor de client.
Status
We zijn samen met de IT van Parnassia aan het kijken naar een structurele oplossing.
Was dit artikel nuttig?
Dat is fantastisch!
Hartelijk dank voor uw beoordeling
Sorry dat we u niet konden helpen
Hartelijk dank voor uw beoordeling
Feedback verzonden
We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren